Install software package 'nanopolish' on baobab

Dear HPC team,
could you please install the software package nanopolish on Baobab?
Thank you already so much in advance,
Anna

Hi @Anna.Ramisch ,

Great coincidence, I’m already on it :slight_smile:

2 Likes
1 Like

Thanks a lot for installing the package. I am trying to run one of the function of nanopolish that should be runned with threads 50 because otherwise, it takes more than 72 h to complete but I am getting this error :
You enabled multi-threading but you do not have a threadsafe HDF5
Please recompile nanopolish’s built-in libhdf5 or run with -t 1

There is a way to fix this?
Thanks a lot for your help.
Best
Aline

Dear Aline,

I have recompile nanopolish with “–enable-threadsafe” option. Could you please try again if your problems are now solved?

Best regards,