Option VramPerGpu not recognised


I am launching jobs with the option VramPerGpu. I get:

sbatch: unrecognized option ‘–VramPerGpu=24G’

Removing the option, the jobs run fine.
Do you have any solution to specify the needed memory on the gpu ? (I use the option in combination with the option gres=gpu:1, partition=shared-gpu).

Thank you in advance !

You need to use this option as such:

srun --gres=gpu:1,VramPerGpu:10G

See here: hpc:slurm [eResearch Doc]