Problem launching Jupyter Notebook on local machine

Hi, I am following your tutorial for how to connect to Jupyter Notebook from a local machine, [tutorial] ssh tunneling and socks proxy. I have followed the steps you have outlined, but am getting a “Permission denied” message when trying to connect to the node. In detail, these are the steps I have taken:

  1. Following this post [tutorial] Jupyter notebook, I launched a jupyter instance, and got the name of the node on which the job was running.
  2. I then set up an ssh tunnel, and tried to ssh to the compute node where the jupyter notebook was running on baobab.
  1. On my local machine, I tried to login to the compute node that jupyter was running on and I have added to my .ssh/config file, using ssh name-of-compute-node.
  2. I was prompted to enter my password for logging in to my baobab account
  3. I was then asked for my password for connecting to the node my-login-name@name-of-the-cpu-node.

At the last step when I entered my baobab password, I got the following error Permission denied, please try again.

Can you please guide me how to proceed. Thank you in advance.

Dear user,

It is not possible to directly ssh from your local machine to the allocated compute node, you always need to connect through the login node first.

Best regards,