Unable to access a folder in yggdrasil

This issue was solved in the following thread just a month ago, now we are experiencing again problems :

Job manager slurm failing to send jobs

what did you try:

i tried to access the folder /srv/verso/projects/sst1m/as @Remy.Ressegaire set it up (more info in the link to the previous thread)

(base) [medinami@login1 ~]$ cd /srv/verso/projects/sst1m/

what didn’t work:

accessing to the folder, its path changed without any warning to our group

what was the expected result:

to access the folder under srv/verso/projects/sst1m/

what was the error message:

-bash: cd: /srv/verso/projects/sst1m/: No such file or directory

path to the relevant files (logs, sbatch script, etc): Everything meaningful is already documented.

This issues is not only stopping myself but other collaborators of our group to access their data for further analysis, I would kindly request to consider it as a priority, we are experiencing delays in yggdrasil from such problems, 2 already in 1 month.

Thank you in advance for your service

1 Like

Yes, I have the same problem.

Dear David and Andrii,

this is fixed. The mountpoint wasn’t mounted on login1.yggdrasil for an unknown reason.

The data were still available from the compute node as usual.

1 Like