NASAC mount on compute nodes 2

Hi All

I am desperately trying to start processing by mounting nasac on the compute nodes but is been weeks and I am very lost cause none of the suggested solutions worked.

I have tried all the steps: hpc:storage_on_hpc [eResearch Doc]

Nothing happens! I would like to have a brief in person exchange so we understand where is the problem stemming from, is it my permissions or something else

MANY thanks !!

Nada

The SMB mount point was not functional due to the presence of a directory under the destination. Example

I want to mount the directory bio_med_info from NasAc but the directory already exists in the mount destination (~/.gvfs). The command will run without an error message, but the data will not be from NasAc but from the underlying directory.

The root cause is unknown

To remedy this:

  1. Be sure to unmount the SMB (gio mount -u [...]) (to avoid deletion on NasAc)

  2. Delete the underlying directory (the data being on the cluster it will not be deleted on the NasAc since it has been unmounted)

  3. Kill all your processes (pkill -u $USER) unlog then relog on cluster and start the procedure the SMB from scratch.

This procedure has been tested and approuved with @Nada.Kojovic