Problem running any job

Thanks in advance for any help!
I have a new hpc account and logging in via SSH, and editing files works fine.
However, I cannot run any job, apparently.

what did you try:
with the content of being

#SBATCH --job-name jobname
#SBATCH --ntasks 1
#SBATCH --cpus-per-task 1
#SBATCH --partition debug-cpu
#SBATCH --time 5:00
echo hi

Calling this file with bash ~/ works fine. Also, srun hostname gives the same error.

what didn’t work:
Not matter what I try, I always get the error below.

what was the expected result:
to run any kind of slurm job

what was the error message:
sbatch: error: Batch job submission failed: Invalid account or account/partition combination specified

path to the relevant files (logs, sbatch script, etc):

Thanks for your help!


Creation of your account was not correctly finished, so I repair your account and you may be now able to run jobs correctly on the cluster.

Sorry for inconvenience,

Have a nice day,

The problem seems to be solved, thanks for the quick help!