Fail SSH access

Hey Baobab team,
This topic might be personal but I post on the forum in case it happens to someone else.
I cannot access baobab through SSH connection.
Here’s what I did:

  1. Usually I connect to Baobab via SSH, never encountered any problems.
  2. I haven’t used Baobab for a long time and when I tried to connect I received the following message:


  1. I run ssh-keygen -R as recommended here and don’t receive the warning message anymore.
  2. Now, when I try to connect everything looks fine, except that Baobab does not recognizes my password. After five attempts, I receive a Too many authentication failures messages. I know it looks like I’m typing the wrong password, but I am really sure of my password.

Any idea what might be wrong?

1 Like

I also had problems since yesterday. I could access but then it freezed, so I couldn’t do anything. I closed the window and try to access again, then it didn’t allow me to connect:
ssh: connect to host port 22: Connection refused

There is something weird with the login node.


Hi there,

You have probably missed the CentOS 7 announcement (cf. Baobab migration from CentOS6 to CentOS7 ), you have to connect to instead.

FYI, the RSA fingerprint fro the remote SSH server is:

2048 SHA256:tKqp4nljL+EGVKl8T0VF2nS36DkHVFMpLxQOPg/gKvg no comment (RSA)

Thx, bye,

1 Like

Thanks! Problem solved :ok_hand:

Hi there,

Your case is different, I see in the log that you could connect yesterday afternoon and then indeed there were authentication errors which led to your IP being banned for one hour. The same happened during the evening.

If login2 is slow, it could be that other users are running intensive CPU jobs.

Thx, bye,

1 Like

Yes, my bad, I made too many mistakes typing lately. Thank you for taking the ban off my IP.